DNS issues
Incident Report for Innobrix
Resolved
DNS issues zijn opgelost
DNS issues have been resolved
Posted Nov 29, 2021 - 13:25 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2021 - 10:33 CET
Investigating
Onze DNS provider heeft problemen waardoor ons platform niet bereikbaar is.
Our DNS provider is having issues which cause our platform to be unreachable.
Posted Nov 29, 2021 - 10:21 CET
This incident affected: Frontend (Studio, Viewer), Backend (API V4), and Support (Support Page).